Support » Plugins and Hacks » [Plugin: Nomads Connected] Google API Key Error

[Plugin: Nomads Connected] Google API Key Error

  • I had installed this plugin and inserted the Google API Key. It was fine, until I installed the Noamds Connected API key. Now, every time I load any page from within the WP admin (not just the plugins page or the Nomads Connected plugin page), the admin throws me a JS error saying: “This web site needs a different Google Maps API key. A new key can be generated at http://code.google.com/apis/maps/.”

    I have gone to that page and the only available API key is the one at the top of the page. I’ve entered it correctly. I don’t understand why this is happening. It’s very annoying and I need to switch it off, or the client is going to be alarmed when they get into the admin.


  • The topic ‘[Plugin: Nomads Connected] Google API Key Error’ is closed to new replies.