Support » Plugin: Display Widgets » Plugin no longer works

  • Resolved squidz

    (@squidz)



    2.6 version of this plugin fails to show the checkboxes necessary for its functionality.

    Rolled back to 2.05 as suggested by another post and looking for alternatives.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin no longer works’ is closed to new replies.