• Problem Activar :
    Host …
    Versión Apache 2.4.37
    Versión PHP 5.6.38
    Versión MySQL 5.6.42-cll-lve

    error :

    Parse error: syntax error, unexpected ‘class’ (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or ‘{‘ or ‘$’ in /home/alojatec/anabolicos.pe/wp-content/plugins/woo-permalink-manager/premmerce-url-manager.php on line 47

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Premmerce

    (@premmerce)

    Hi, @xthian!

    I tested it again with php 5.6 and all works well.
    After changing version of php to 5.4 I got this error. Please check again php version of your host.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.