WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Nmedia MailChimp Widget] Updating to latest V3 version caused the widget to show error

[Plugin: Nmedia MailChimp Widget] Updating to latest V3 version caused the widget to show error

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author nmedia

    @nmedia

    I just updated my plugin to fix this issue, please get latest one.

    I have the same issue with latest version of plugin installed (v 3.2.2)
    Warning: Invalid argument supplied for foreach() in /home/public_html/mywebsite.com/wp-content/plugins/nmedia-mailchimp-widget/nm_mailchimp.php on line 329

    Plugin Author nmedia

    @nmedia

    Hello belgianwolfie,

    can you please share your site url?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Nmedia MailChimp Widget] Updating to latest V3 version caused the widget to show error’ is closed to new replies.