Support » Plugins » [Plugin: NIVO slider light] Could not be activated because it triggered a

  • I just installed NIVO slider light and get this message:

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected $end in D:\xampp\htdocs\wordpress\wp-content\plugins\nivo-slider-light\nivo-slider-light.php on line 58

    I’m working in a local machine (xamppp). No other plugin gave me this message.

  • The topic ‘[Plugin: NIVO slider light] Could not be activated because it triggered a’ is closed to new replies.