Ninja Forms
[resolved] No success message / email (39 posts)

  1. James Laws
    The WP Ninjas
    Plugin Author

    Posted 3 years ago #

    My pleasure and hope you are able to get it straightened out easily.

  2. tnfrench
    Posted 3 years ago #

    I'm in the same boat. The information goes to both emails, but the 'Processing form...please wait' message just hangs, and never goes to the success page specified.

    I've tried disabling all of my plug-ins, no dice. Have a recent version of my theme as well.

    When I pull up my source code, I do see:
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>

    But when I go to the code/file itself, it's not there (or I just don't know where to find how it's coming in).

    Here's the form: http://www.traceyfrenchdesigns.com/logo-questionnaire/

    About to pull my hair out, so any help would be much appreciated! :S

  3. James Laws
    The WP Ninjas
    Plugin Author

    Posted 3 years ago #

    @ynfrench Somewhere either your theme or a plugin is improperly adding an old version of jQuery from Google. The first thing to do is figure out which. If you already tried disabling all your plugins the next natural culprit is your theme.

    Switch your them to Twenty Eleven and see if the problem persists. If it does then you know it's the theme causing the problem and you can go to the author to get them to correct that.

  4. diramu
    Posted 3 years ago #

    Apologies for bringing up this issue again. I believe I have the original problem, but cannot follow the solution. I'm getting the processing message which never finishes, but in the meantime, the form is submitted and the email of the form is sent.

    Searching for jquery in the source, I don't see any old versions:
    grep -i jquery source.txt | grep ver=

    [Please always use pastebin when posting more than ten lines of code: http://codex.wordpress.org/Forum_Welcome#Posting_Code ]

    Page can be found at http://newtown.shul.org.au/wp1/?page_id=790


  5. cubecolour
    Posted 3 years ago #

    As this topic is old and has been marked as resolved you should start a new topic to describe your issue.

  6. pixelandprint
    Posted 3 years ago #

    I have been using the Ninja Forms plugin for about 4 months now and it was fantastic and easy to use, however about a week ago (with no updates to WP, the theme, or anything else at all) after filling in the form and clicking submit, the screen grays out a bit and does not submit the form... does anyone have experience with this issue? thanks in advance!

    WP v3.4.1
    NFL v1.3.4

  7. Avi Chitranshu
    Posted 3 years ago #

    sir ....
    i have also faced same issues .when i send a massage through cf7 ,result shows successfully mail send but i can't receive any mail.
    my site

  8. kstover
    The WP Ninjas
    Plugin Author

    Posted 3 years ago #

    Hi pixelandprint,

    I just saw this because it was buried so deeply. If you send me a link to your site (along with the description of the issue) I'll take a look at it.

    @av123 - This isn't a forum for CF7, it's for Ninja Forms. I looked at your site, and Ninja Forms isn't installed on that page.

  9. Avi Chitranshu
    Posted 3 years ago #

    its ohk sir .....

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ninja Forms
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic