WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Ninja Announcements] Widget not showing at all

[Resolved] [Plugin: Ninja Announcements] Widget not showing at all

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author James Laws

    @jameslaws

    Can you be more specific? Did the default or manual placement work? What themes are you using and what did you use for your settings for your announcement? Perhaps a link to your site.

    I’m more than happy to help you solve this if I can get some more details.

    Thanks James. I actually just put it at the top of the page and it works. I didn’t know that this would create a message board post, I thought it would just be emailed to the developer (which now that I think about it I should have added more info either way, huh?)

    So, yes, default placement work. I am actually happier with where it is placed right now. I prefer that over the widget area. For what it’s worth, my theme is a paid for one, from elegant themes. I don’t know what you mean by what settings I used. I used the recommended settings. I placed the widget in the widget bar and nothing showed. I did not try clearing the cache. So maybe that was my fault.

    Plugin Author James Laws

    @jameslaws

    No problem at all. By setting I simply meant was it a scheduled announcement or just simply on till you turn it off announcement. I’m glad it’s working for you and if you have any other questions just let me know.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Ninja Announcements] Widget not showing at all’ is closed to new replies.