WordPress.org

Support

Support » Plugins and Hacks » WordPress Picture / Portfolio / Media Gallery » [Resolved] [Plugin: Nimble Portfolio] Featured Image Box Not Showing

[Resolved] [Plugin: Nimble Portfolio] Featured Image Box Not Showing

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Author Nimble3

    @nimble3

    Please share your access details we can’t do anything without investigating on your live installation.

    Plugin Author Nimble3

    @nimble3

    Since no reply from Jason, I am marking it resolved, if anyone has this kind of issue, please email me at amir@nimble3.com

    daveredford

    @daveredford

    I’m having this same problem. Would love to know how it was fixed. I’m seeing 2 “List Item” boxes on the right (why 2?) but no “Featured Image” box. The Featured Image box is there for posts and pages, but not when adding to portfolio.

    rebeccapenny

    @rebeccapenny

    Hi I am also having the same problem where the Featured image box is not displaying so any advice would be much appreciated
    Thanks in advance

    I’m having the same problem. It has the option of Use Featured Image. Could someone help us?

    I’m having the same problem. It has the option of Use Featured Image. Could someone help us?

    daveredford

    @daveredford

    I’m not sure if this solution will work for the theme you are using, but I fixed it by finding add_theme_support( 'post-thumbnails', array( 'post' ) ); in my functions.php file and simply removed array( 'post' ).

    daveredford

    In my theme, u-design, the line that tells you this way:
    add_theme_support (‘post-thumbnails’, array (‘post’, ‘page’, ‘movie’));

    I removed the ‘post’, but it did not work.

    daveredford

    @daveredford

    Hhhm… I’m not sure what to tell you since I can’t look at the entire functions file. Try removing , array ('post', 'page', 'movie') entirely and see if that works. You may have an entirely different issue causing your problem somewhere else. Did you try emailing Amir about it at the email he listed above?

    Plugin Author Nimble3

    @nimble3

    The problem stated here: http://www.nimble3.com/nimble-portfolio-free-filterable-jquery-porfolio-wordpress-plugin/#comment-343

    Solution is simple, just add ‘portfolio’ in the array of post-types.

    e.g. array ('post', 'page', 'movie'); will become array ('post', 'page', 'movie', 'portfolio');

    If you still face this issue, it means it add_theme_support('post-thumbnails'); is called by another plugin. You need to fix that as well.

    Hello, Amir

    The following solution worked perfectly,

    Solution is simple, just add ‘portfolio’ in the array of post-types.

    eg array (‘post’, ‘page’, ‘movie’) will become array (‘post’, ‘page’, ‘movie’, ‘portfolio’);

    Thank you!

    Hello, Amir,

    Like what you said, the “add_theme_support( ‘post-thumbnails’); is called by my another plugin (Woocommerce),then how can i fix it? I need both of the two plugins.

    Thank you!

    Plugin Author Nimble3

    @nimble3

    @janestone, can you please paste the code here (add_theme_support() call)

    Here’s the code:

    if ( function_exists( 'add_theme_support' ) ) {
        add_theme_support( 'post-thumbnails', array( 'post', 'page', 'movie','portfolio' ) );
    }

    [Please post code & markup between backticks or use the code button. Your posted code may now have been permanently damaged by the forum’s parser.]

    Plugin Author Nimble3

    @nimble3

    I meant call in the woocommerce plugin.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] [Plugin: Nimble Portfolio] Featured Image Box Not Showing’ is closed to new replies.
Skip to toolbar