Support » Plugin: nginx Compatibility » [Plugin: nginx Compatibility] Plugin shows PHP 4 while server uses PHP 5

  • Resolved letheos

    (@letheos)


    On the plugins list it reports nginx Compatibility (PHP4) but the server is using PHP 5. Any clues?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Vladimir Kolesnikov

    (@vladimir_kolesnikov)

    Did you activate PHP5 version?

    Actually PHP4 version won’t do any harm — it is the same as PHP5 version but the code does not have any language constructs that are not supported by PHP 4.

    Best regards,
    Vladimir

    Thanks for the swift reply. It seems that the installation script enables by default the PHP 4 version. I disabled it and then I activated the PHP 5 version.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: nginx Compatibility] Plugin shows PHP 4 while server uses PHP 5’ is closed to new replies.