WordPress.org

Forums

nginx Compatibility
PHP 4 support not needed (2 posts)

  1. Ryan Hellyer
    Member
    Posted 3 years ago #

    Great plugin, but the extra plugin specifically for PHP 4 is a little annoying on the plugin page. Since WordPress no longer supports PHP 4, perhaps you could remove the file from the plugin?

    Thanks :)

    http://wordpress.org/extend/plugins/nginx-compatibility/

  2. rahul286
    Member
    Posted 2 years ago #

    @Ryan
    You can try http://wordpress.org/extend/plugins/nginx-helper/
    Its PHP5 only.

    Also supports nginx fastcgi_cache purging and maps on WordPress Multisites.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • nginx Compatibility
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags