Support » Plugin: nginx Compatibility » [Plugin: nginx Compatibility] Do i need to change the nginx.conf too?

Viewing 4 replies - 1 through 4 (of 4 total)
  • same question here

    I looked at the code. Need to do everything else. It does the 2 steps written in the Description. It does not create congif file for nginx or any of the billion other things required before it starts working.

    Plugin Author Vladimir Kolesnikov

    (@vladimir_kolesnikov)

    The plugin does not configure nginx – it would need administrative/root access to the server to create a config, reload nginx etc – and for that you will have to run PHP as root which would be a grave security vulnerability.

    This is why I provided a sample configuration to use.

    vladimir,

    zdrasti, mne s nginx ploxo. vi mozhiti pomoch pozhalyista? poshlite mne pochta usjahm na gmail. ya tri dnya yzhe s yma s xozhy. kolya.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: nginx Compatibility] Do i need to change the nginx.conf too?’ is closed to new replies.