Support » Plugin: NGG Video Extend » [Plugin: NGG Video Extend] Please add support for self hosted flv's

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Thorned Rose


    Hiya! Glad that we can be of help! 🙂 FLV support has now been added. Just update the plugin or download and you’ll be all good ^^


    I am having some issues. I kinda got it working by reading The faq section. You may want to update the installation tab to include settings changes necessary in “shadowboxJS plugin” and “Nextgen effects options” for easier understanding.

    So my issues are that this only works if you use the tinymce shortcode from nextgen to embed an “entire gallery”. Single image embeds do not work.

    here is what I tryed:

    //gallery inserted from tinymce:
    [nggallery id=10]  //works
    //single image from "insert media button" >>> "nggallery" >>> "picture":
    <a title="[flv]/wp-content/uploads/2011/03/test.flv[/flv]" rel="lightbox[]" href="/wp-content/gallery/videos/pict0004.jpg"><img class="ngg-singlepic ngg-none" src="/wp-content/gallery/videos/thumbs/thumbs_pict0004.jpg" alt="title" /></a>
    //single image from "insert media button" >>> "nggallery" >>> "picture":
    <a title="[youtube][/youtube]" rel="lightbox[]" href=""><img class="ngg-singlepic ngg-none" src="/wp-content/gallery/videos/thumbs/thumbs_funny-car-photos-who-needs-a-trailer1.jpg" alt="title" /></a>
    //single image from tinymce button >>> nggallery >>> picture:
    [singlepic id=261 w=320 h=240]
    [singlepic id=262 w=320 h=240]

    [nggallery id=10] is the only way it seems to work. The others just display the thumbnail.

    I also am having a problem with shelf hosted flv’s.
    I have tryed: [flv]/videos/test.flv[/flv] and [flv][/flv].

    Both prompt for download only. Is there another setting for the path to JWplayer or something?

    I currently use wordTube for videos so I do have a copy of the player but have it disabled for testing your plugin.


    DOH! I got the self hosted flv’s ta work. Still had sleep in my eyes and after checking the “enable flv” in the “shadow box options” I was clicking the “show advanced options” button thinking it was save options :/

    Sowwy bout that </idiot>

    So the only issue now is inserting into posts.


    Plugin Author Thorned Rose


    Hiya, sorry for the loooong delay in getting back to you! (between my M.E. and our 4 month old, we haven’t had a lot of time).

    We have updated the plugin to now work with single pics. You have to wrap the shortcode in <span class="ngg-gallery-thumbnail nggve"></span> i.e. <span class="ngg-gallery-thumbnail nggve">[singlepic id=x]</span>. There’s more detailed info in the installation instructions

    Also note that we have changed the shortcode in 1.4 so if you update, you’ll need to change your shortcode to [nggvid][/nggvid] This will also now work for any video format 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: NGG Video Extend] Please add support for self hosted flv's’ is closed to new replies.