Support » Plugins and Hacks » [Resolved] [Plugin: NGG Video Extend] Gallery Navigation

[Resolved] [Plugin: NGG Video Extend] Gallery Navigation

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author m.fisher


    Hiya there 🙂

    Check out the latest version (1.4.1), this should be fixed now.

    excellent 🙂

    I have tried the new plugin 1.4.1 now we are getting a strange thing going on.
    You might know already. The videos don’t play like they used to. Even with the new ‘shortcode’. [nggvid]**[/nggvid]

    here is an example page:

    thanks for any help.


    Plugin Author Thorned Rose



    We’ve been able to replicate your problem on our test server and it seems for some reason a player=img is getting appended to your link rel (e.g. rel="shadowbox[post-581];player=img;;width=480;height=390"). That player=img is what’s stopping it from working.
    In NextGen Gallery Options > Effects > ‘JavaScript Thumbnail effect’ which drop-down item is selected and what is in the ‘Link Code line’?

    Very nice.. you are correct:) Somehow it lost the ‘lightbox’ setting.
    I have seen that before..I wonder why it reverts back like that.
    Seems weird there wouldn’t be a ‘shadowbox’ setting by now.

    i really do love all of this..
    You made a really great addition to the nextGen gallery.
    It is perfect for this project!

    Plugin Author Thorned Rose


    No problem at all!

    Just as an FYI, you can use the default lightbox rel (i.e. rel="lightbox[%GALLERY_NAME%]") instead of rel=”shadowbox… as Shadowbox JS can also use ‘lightbox’.

    Glad you like it – always nice to get good user feedback! 😀

    Very interesting thing is happening to me.

    I am getting the video playback in the proportion of the thumbnails.
    I noticed the latest update was about just issue just the opposite.
    I only intend to help with the technology by pointing this out..
    and I wouldn’t mind figuring this out too. 🙂

    here is a link: http://test.adamsmorioka.com/all-work/hsn/

    it does seem to work on this page: http://test.adamsmorioka.com/all-work/espn/

    Hi Guys,
    I fixed this strange thing with the videos by using the Shadowbox JS Flash Vars settings in ‘Advanced Configuration’ ..the trick is to use the correct protocol. Which is very difficult to find. here is an example of the correct approach.

    {‘stretching’: ‘exactfit’}

    these are the player settings possible

    here is the example page now

    Aha…. I just visited your site, studioactiv8 and I can see that it’s NOT working! Your videos don’t play and the video link shows partially on top of the image. That’s exactly the same like on my site, which is the reason I’m here.. I’m busy with this for two days now and still can’t get it to work. here is the link: http://www.island-cruises.org/charter-a-yacht-sy-full-steam. wp-footer is present in the template. I tried lightbox, shadowbox and thickbox but no roses.

    Can you tell me how you have your videos setup to autoplay? My shadowbox is setup to autoplay yet the videos don’t play automatically.


    Got any suggestions?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] [Plugin: NGG Video Extend] Gallery Navigation’ is closed to new replies.