WordPress.org

Support

Support » Plugins and Hacks » NextScripts: Social Networks Auto-Poster » [Resolved] Not posting to Twitter since update

[Resolved] Not posting to Twitter since update

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author NextScripts

    @nextscripts

    It means you are posting an empty update. What do you have in the “Message Text Format” field?

    Hmmm… none of the other social sites required anything in the “Message Text Format” field, so I assumed Twitter would not, as well. I added the following to the text format field:

    <a href='%URL%'>%TITLE%</a>%TEXT%

    Still getting the same error. Odd thing, though, is that the test post works just fine, every time. Before I updated the plugin (I bought it when you still had to upload the Google+ and Pinterest APIs separately), everything worked just fine.

    EDIT: 2 hours later…

    Alright, this is crazy. Somehow, the Twitter post came through now, but it looks all screwy.

    Even worse problem now, though, and yes I did install the new update you just released to see if that would fixit . Somehow, I can’t access my home page now. Every other page loads, but not the home page.

    Since I have been working with your plugin for a few hours now, that seemed the most likely culprit, so I went to my server and changed the name of the plugin to disable it. Now the home page loads. Change name back, and it stops loading again. Deactivate plugin, and my home page loads normally. Re-activate it, and it gets the 500 server error again.

    This plugin has been working great for me until the updates started a few weeks ago, and immediately I started having posting problems that I had to work out. Now I’m completely lost. 😀

    Plugin Author NextScripts

    @nextscripts

    Sorry for you troubles,

    Please contact support at http://www.nextscripts.com/support/ we need to take a look at your site.

    Please let me know if you have any questions.
    Ludwig Van Normainen
    NextScripts.com

    I have sent a message via contact form. Thank you.

    Hi there, the same issue appears on our blog. Did you ever get the problem resolved?

    My bad, I should have posted it back here in case anyone eles needed it. Actually, he took a look at it and it was just a missing Twitter setting.

    Go into the SNAP settings page, go down to the Twitter box, and type this in the ‘Message Text Format’ box:

    %TITLE% - %URL%

    Hit ‘Update Settings’ and you should be good to go. For some reason, the test post will work with the empty string, but not the actual posts.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Not posting to Twitter since update’ is closed to new replies.
Skip to toolbar