WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextScripts: Social Networks Auto-Poster] How to reduce the amount of description words in

[Plugin: NextScripts: Social Networks Auto-Poster] How to reduce the amount of description words in

  • paulgian
    Participant

    @paulgian

    Hi,

    I have 2 issues.

    1) The auto poster doesn’t work for me. Whenever I write a new blog post and publish, both Facebook and Twitter do not publish my latest blog article automatically.

    However, when I click the ‘repost to facebook’ or ‘repost to twitter’ near the bottom section of ‘edit post’ in wordpress, my fb and twitter page will now get updated. I believe all the tokens had been setup correctly but somehow the auto post after publish isn’t working for me. Can you help?

    2) This is my facebook page. http://www.facebook.com/pages/Online-Diamond-Buying-Guide/402444436438682

    How do I limit the amount of words in the description that is posted on FB?

    For example, this post Q&A: What is a Feather And Would it Be a Cause of Concern? has more than 90 words in the description. This is way too long in my opinion. Can i limit it lower to 30-40 words maximum>

    Thanks

    Paul

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

Viewing 1 replies (of 1 total)
  • paulgian
    Participant

    @paulgian

    yep, i had checked the boxes

    “Auto-publish your Posts to your Facebook Page or Profile” in the settings page but still get this issue.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: NextScripts: Social Networks Auto-Poster] How to reduce the amount of description words in’ is closed to new replies.