WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: NextScripts: Social Networks Auto-Poster] Error after update

[Resolved] [Plugin: NextScripts: Social Networks Auto-Poster] Error after update

Viewing 4 replies - 1 through 4 (of 4 total)
  • As a workaround you can edit social-networks-auto-poster-facebook-twitter-g/NextScripts_SNAP.php file:

    find <? if(!$nxs_isWPMU) { ?>

    and change to <?php if(!$nxs_isWPMU) { ?>

    Yes I did saw that, but I wasn’t able to post here earlier. It is really a wonder how one can make such a nice plugin and does simple errors like this ;] Thanks anyway!

    it’s not an error per se, it’s a php setting which apparently they have enabled in development but not everyone else does. it’s better practice to not use the shorthand, but..

    Plugin Author NextScripts

    @nextscripts

    Most servers are configured with short_open_tag set to “On”. PHP 5.4 already has <?= always enabled. There are some talks about depreciating this option and and making it always “On” in PHP 6.

    WordPress itself is made using full tags, so we should comply. This is a bug, it will be fixed in 2.3.2

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: NextScripts: Social Networks Auto-Poster] Error after update’ is closed to new replies.