Support » Plugin: NextScripts: Social Networks Auto-Poster » [Plugin: NextScripts: Social Networks Auto-Poster] can't authorize facebook account

  • I can’t authorize my facebook account. Every single time I click authorize I’m getting error:

    Code:AQBk943Pp-iQRQ865ImT_XQvIdr4vzziwh521YXpI7zyhWY_KfFfnk1AZBn_XdSnGahMhi9VEHoPpIWcRO2ysVlKWmOpQfqemPIDCW5VWkVxf3QXGDQ_BPQWRz3cNq8D9H8vHOH-dKfwD-EkugSsC7dKmIxQPbocj6Yg3d3mZUTCGVX7AKMfyjuKmzo9K1mAC3AoZ0-=
    Array
    (
    [doFB] => 1
    [nName] => face
    [fbAppID] => 1207109xxxxxxxx
    [fbAppSec] => 1205b9e8c354xxxxxxxxxxxxxxxxx
    [fbAttch] => 1
    [fbAttchAsVid] => 0
    [fbMsgFormat] => New post %TITLE%, %URL%
    [fbURL] => http://www.facebook.com/pages/Xxxxxxxxx/19411465xxxxxxx
    [fbPgID] => 19411465xxxxxxxx
    [wfa] => 1349xxxxxx
    )
    WP_Error Object
    (
    [errors] => Array
    (
    [http_request_failed] => Array
    (
    [0] => error setting certificate verify locations:
    CAfile: /etc/pki/tls/certs/ca-bundle.crt
    CApath: none

    )

    )

    [error_data] => Array
    (
    )

    )’

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

Viewing 1 replies (of 1 total)
  • Plugin Author NextScripts

    (@nextscripts)

    FAQ

    This error means that cURL is misconfigured on your server. Most probably curl ssl(open SSL) is broken or it simply can’t find the certificates at the pointed location. Please contact your hosting provider and ask them to fix this.
    http://curl.haxx.se/docs/sslcerts.html
    Unlike Twitter or Google+ that could be automatically switched to non-SSL connections in such cases, Facebook requires to be accessed by SSL at all times.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: NextScripts: Social Networks Auto-Poster] can't authorize facebook account’ is closed to new replies.