Support » Plugin: NextGEN Public Uploader » [Plugin: NextGEN Public Uploader] Doesn't work with 3.1

  • Resolved metallisteve

    (@metallisteve)


    “Plugin could not be activated because it triggered a fatal error.”

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in […]/wp-content/plugins/nextgen-public-uploader/inc/npu-upload.php on line 7

  • The topic ‘[Plugin: NextGEN Public Uploader] Doesn't work with 3.1’ is closed to new replies.