Support » Plugins » [Plugin: NextGEN ImageFlow] Causes Error when using Tools>Upgrade

  • After recently updating NextGEN Gallery to 1.5.3, I began to receive the following error after returning to the Tools > Upgrade page (which runs wp-admin/update-core.php): “You are not allowed to call this page directly”.
    Deactivating the NextGEN Gallery plugin add-on called NextGEN ImageFlow (ver.1.3.1) seems to make the error message go away. Is there any way to fix this so that I may enable the NextGEN ImageFlow again? I tried reinstalling wordpress manually. I also tried reinstalling NextGEN ImageFLow again manually.
    A point of interest on that though. I noticed that ver. 1.2 was showing up for NextGEN ImageFlow on the plugins page, not the current ver. 1.3.1, which is what I manually installed, to no avail. Disabling all plugins except for NExtGEN ImageFlow and NextGEN Gallery (which is needs in order to run) produces the same error message.
    I am running WP 2.9.2 on a WIMP stack with PHP v.5.3.1 and MySQL 5.0.5. I also have Flash Video Player 5.0.4, NextGEN FlashViewer 1.3, NextGEN Gallery 1.5.3 enabled.
    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve had the same issue and only managed to upgrade after deactivating Imageflow. However it all worked fine when I reactivated it after the upgrade and now all versions are at the latest (NextGEN Gallery + Imageflow + WP).

    I also had to disable Imageflow to get NextGen to upgrade by the way.

    Same issue with me trying to upgrade to WordPress 3.0. Couldn’t understand why only one of my WP installs gave me the “You are not allowed to call this page directly.” until I found your posts.

    Then I realised it was the only site which had the NextGEN ImageFlow plugin. So on your cue, I deactivated it, upgraded to WP 3.0, then re-activated the plugin.

    So far so good.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: NextGEN ImageFlow] Causes Error when using Tools>Upgrade’ is closed to new replies.