Support » Plugins » [Plugin: NextGEN Gallery] Zip upload doesn’t work (blank page)

  • dmak

    (@dmak)


    I am testing out the zip upload and it doesn’t work! The content part in the admin panel just goes blank. Any help is appreciated.

Viewing 15 replies - 1 through 15 (of 22 total)
  • dmak

    (@dmak)

    Also, when I upload the pictures using flash enabled. It get’s stuck at 0% when creating thumbs.

    Anonymous

    Hi there,

    I have the same issue as well. Anyone able to advise?

    dmak

    (@dmak)

    help please!

    niksy

    (@niksy)

    Same problem here, any chance of fixing this?
    Thanks!

    Alex Rabe

    (@alexrabe)

    Check you memory limit and the current memory usage, post your server settings here

    niksy

    (@niksy)

    Server Settings

    * Operating System : Linux
    * Server : Apache/1.3.41 (Unix) mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_ssl/2.8.31 OpenSSL/0.9.7a
    * Memory usage : 14.7 MByte
    * MYSQL Version : 5.0.51a-community-log
    * SQL Mode : Not set
    * PHP Version : 5.2.6
    * PHP Safe Mode : Off
    * PHP Allow URL fopen : Off
    * PHP Memory Limit : 32M
    * PHP Max Upload Size : 20M
    * PHP Max Post Size : 20M
    * PHP Max Script Execute Time : 30s
    * PHP Exif support : Yes ( V1.4 )
    * PHP IPTC support : Yes
    * PHP XML support : Yes

    GD support

    * GD Version : bundled (2.0.34 compatible)
    * FreeType Support : Yes
    * FreeType Linkage : with freetype
    * T1Lib Support : No
    * GIF Read Support : Yes
    * GIF Create Support : Yes
    * JPG Support : Yes
    * PNG Support : Yes
    * WBMP Support : Yes
    * XPM Support : Yes
    * XBM Support : Yes
    * JIS-mapped Japanese Font Support : No

    Alex Rabe

    (@alexrabe)

    Ok, reduce the resolution (800 x 600) of your images and try it again

    dmak

    (@dmak)

    Server Settings

    * Operating System : Linux
    * Server : Apache/1.3.34 Ben-SSL/1.55
    * Memory usage : 8.35 MByte
    * MYSQL Version : 5.0.51a-log
    * SQL Mode : Not set
    * PHP Version : 4.4.8
    * PHP Safe Mode : Off
    * PHP Allow URL fopen : On
    * PHP Memory Limit : 40M
    * PHP Max Upload Size : 20M
    * PHP Max Post Size : 8M
    * PHP Max Script Execute Time : 50000s
    * PHP Exif support : Yes ( V1.4 )
    * PHP IPTC support : Yes
    * PHP XML support : Yes

    GD support

    * GD Version : bundled (2.0.28 compatible)
    * FreeType Support : Yes
    * FreeType Linkage : with freetype
    * T1Lib Support : No
    * GIF Read Support : Yes
    * GIF Create Support : Yes
    * JPG Support : Yes
    * PNG Support : Yes
    * WBMP Support : Yes
    * XBM Support : Yes
    * JIS-mapped Japanese Font Support : No

    dmak

    (@dmak)

    my pictures are smaller then 800×600 btw…

    Same here. Using WordPress 2.5.1 and nggallery 0.96, but also on WordPress 2.6 with nggallery 0.98.

    All other functions seem to be working normal, BTW.

    Regards,
    Edde

    Alex Rabe

    (@alexrabe)

    Hi Alex,

    This doesn’t seem to be it 😐
    Any other ideas?

    Thanks!
    Edde

    *** SCRIPT START ***
    debug test.php> initialize

    This script demonstrate the Memory-limit failure of the current 1&1 Server. The Script should create 6 images with imagecreatefromjpeg(). But the PHP/GD hosting of 1&1 stopped the creating of images much earlier… and do not return any error message. This is reported in a Apache/1.3.34 Ben-SSL/1.55 PHP/4.4.8 environment.

    PHP Memory Limit: 64M Usage before: 75.38 KB

    [6x something like this:

    debug test.php> code-lines: 44-36 time: 0.0249 mem: 80 KB
    Calculated : 20.95 MB
    Loading image 2400×1800.jpg, size 2400 * 1800, bpp 8, channels 3… done
    debug test.php> code-lines: 36-44 time: 0.2548 mem: 21280 KB
    Memory usage: 20.78 MB
    Difference: 20.7 MB
    Difference / (Width * Height * Bytes per pixel): 1.6750172839506
    Destroyed. Memory usage: 79.75 KB

    ]

    Mean fudge factor: 1.683123146206
    *** SCRIPT END ***

    Hi Alex,

    I’ve checked for compatibility with other plugins. NextGEN Gallery works fine (including ZIP handling) when all other plugins are disabled.

    It also works fine with Lightbox 2 (2.7.5), Limit Posts (1.1), Role Manager (2.2.2) and WordPress Mobile Edition (2.1a) activated.

    Activating ANY of the following and uploading ZIPs stops working:
    * Advanced Excerpt 0.1.2
    * cforms 8.5.2
    * Search Everything 4.7
    * Viper’s Video Quicktags 5.4.4
    * WassUp 1.6.1

    Those are the plugins currently available on the server, so I could test those, but there’s something fishy about it. All those plugins work fine together. But they don’t seem to like NextGEN Gallery.

    Edde

    Alex Rabe

    (@alexrabe)

    @edde

    Normally this is a memory issue, because each plugin require memory

    dmak

    (@dmak)

    any idea??

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Plugin: NextGEN Gallery] Zip upload doesn’t work (blank page)’ is closed to new replies.