WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] wp 3.1 NextGen 1.7.4 = no working

[Plugin: NextGEN Gallery] wp 3.1 NextGen 1.7.4 = no working

  • I updated nextgen to 1.7.4 and w.p. to 3.1 and i’m unable to create album, gallery or whatever…

Viewing 15 replies - 1 through 15 (of 41 total)
  • Any error message ? Did you reinstall the plugin ?

    I am having a similar issue. WP Pretty Photo no longer works and my pages with the nivo slider do not load any images. They just load and load and load.

    Example:
    http://tinyurl.com/4c8lofx
    – Lightbox does not execute

    http://tinyurl.com/4w55hlx
    – Slider does not load

    I am using the same script files you are (cycle,jQuery, etc.) my experience has always been that script files in conflict is what causes this issue. But same problem for me, but I have a client that requested this plugin, sigh . . .

    Alex:

    I’ve done what you recommended. Downloaded a fresh install of NextGen, but is not working.

    Can you confirm you are working on this issue and estimated time for a fix? I was about to go live with a client site, but now that this happened, pooof! Those plans are up in smoke.

    Tony

    @alex: i try everything. Disable all plugin, reinstall nextgen, i try almost everything except a fresh installation. The old gallery works perfect, but if i try to create a new one gallery is not created and i’m unable to select it to upload pictures…

    @alex, same problem here – NG 1.7.3 worked fine across all browsers – one of my other sites is running on the old version fine, but the new update isn’t working in IE. I’ve re-installed, and fiddled with all the settings. The best I can get is it loading first time round in IE and then not loading after that.
    Like the others I’ve got a client waiting on this and super keen to know the answer!

    1.7.4. + WP 3.1. = working.
    Nevertheless, 3.1. did made lot of problems.
    Deactivate all plugins and find out which one make the trouble (Pretty Photo is notorious).

    Same thing happening with me – only happened when I upgraded to 1.74.

    My gallery is not loading at all. I get this message:

    Fatal error: Call to undefined function nggtagcloud1() in /home/ringspot/public_html/wp-content/themes/RingSpotters/page-gallery.php on line 25

    After updating I now get this error? Any help with this? The plugin even denotes it works with the newest wp version.

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 491520 bytes) in /home/indianbe/public_html/wp-content/plugins/nextgen-gallery/admin/manage-images.php on line 473

    I tried to install on a fresh copy of 3.1 and it only gets as far as the first line, “downloading…” I tried installing manually and when I try to activate I get

    Error 500 – Internal server error

    An internal server error has occured!
    Please try again later.

    There are no other plugins installed. Any suggestions would be appreciated.

    1.7.4 + WP 3.1 = NOT working for me. Ever since upgrading, my gallery page loads fine, but clicking on one of the images results in the dimmed-out “loading” screen coming up and just hanging (the image never actually loads). Also, there is no way to cancel the loading process, as the Esc key does nothing. Not good, since I run a photography site! 🙁

    http://TampaBandPhotos.com/portfolio

    yeah this is a major fail. I hope there is a solution soon.

    sorry guys, I’m not able to help in this thread. It contains mixes problems (memory limit, script issues, browser error) I understand that you all need help, first use the plugin health check, next disable other plugins ( conflicts), and switch to default theme. I realy tested my plugin against 3.1 and it works! But the server, setup, themes and other plugins must fit together

    For my part, I believe the problem is the client’s web host (1and1). I’ve had trouble with them before and never use them by choice. I moved to a proper account and the plugin installed fine. I’ve yet to try it out but obviously this was not the plugin’s fault. Thanks.

    thanks for the feedback

Viewing 15 replies - 1 through 15 (of 41 total)
  • The topic ‘[Plugin: NextGEN Gallery] wp 3.1 NextGen 1.7.4 = no working’ is closed to new replies.
Skip to toolbar