Support » Plugins and Hacks » [Plugin: NextGEN Gallery] We can’t upload pics

[Plugin: NextGEN Gallery] We can’t upload pics

  • From Add Gallery/Images, I go to Upload Images … click Browse … select the images i want … click Select … brought back to the Add Gallery / Images page … but the selected images are not showing in the Browse box and there is nothing to upload …

Viewing 9 replies - 1 through 9 (of 9 total)
  • I get the same error:
    IO ERROR#2038 during upload of pics

    It happened after upgrading to 1.4.1 and WP 2.8.6

    I don’t get any error msg … I select the pics, click Select … automatically return to Upload page, as expected … but selected pics are not there to upload … we have tried clearing cache in browser … can’t add to existing galleries either

    I’m having a similar problem. It worked for the first file, but for none after that. I click upload and the browser says “done” but nothing has happened.

    Uploading zip files seems to work, though.

    I’ve tested now the flash & browser upload, both works fine… no idea where I should look for. Can anybody else report the same problem ? Posting server settings are maybe useful

    I’ve got the same problem.

    Selected pics simply don’t show up.
    Also using latest NextGEN and WP2.8.6

    Here the settings:
    * Betriebssystem : Linux (32 Bit)
    * Server : Apache/2.2.4 (Linux/SUSE)
    * Speicherverbrauch : 27.86 MByte
    * MySQL Version : 5.0.45
    * SQL Modus : Nicht gesetzt
    * PHP Version : 5.2.9
    * PHP Safe Mode : Aus
    * PHP Allow URL fopen : An
    * PHP Memory Limit : 128M
    * PHP Max Upload Größe : 2M
    * PHP Max Post Größe : 8M
    * PHP Output Buffer Größe : 4096
    * PHP Max Script Execute Time : 30s
    * PHP Exif Modul : Nein
    * PHP IPTC Modul : Ja
    * PHP XML Modul : Ja

    Worked fine until the last update. Please help Alex.

    Hi everybody,
    It seems like the problem has gone away… The only thing I have done is do a windows update on my Vista to SP2?!

    Now I can upload files without any problems.

    So a client-side problem?

    Yes, I think so….

    Hi, I had the same problem today, did some googling and found this thread – and the solution.

    It’s definitely a client-side problem, but not directly related to Windows; in my case, my firewall blocked a Firefox Plugin (I guess Flash)… after disabling my fw everything worked fine – so in case you run into this: don’t panic, NextGen is fine (and great as it ever was 🙂

    I also found that using the default Flash uploader, I could not upload any images. There seemed to be some kind of HTTP ERROR (REGQUEST?) message shown for a very short time and then nothing… Switching to the browser uploader turned out to be the solution.

    I am on Linux using Opera browser but a client is on Windows using FireFox with the same issue.

    In both cases the WordPress internal Flash uploader works fine so I would NOT jump to the conclusion it is CLIENT-SIDE related 🙁

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: NextGEN Gallery] We can’t upload pics’ is closed to new replies.