WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery Voting » [Plugin: NextGEN Gallery Voting] Voting not displaying

[Plugin: NextGEN Gallery Voting] Voting not displaying

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author shauno

    @shauno

    You did read the FAQ, and put the tag <?php echo nggv_imageVoteForm($image->pid); ?> in the correct templates, didn’t you?

    [ Signature moderated. ]

    First thing I did

    When I go into manage gallery and select each image and enable it for voting and select the options as soon as I save the changes it reverts to nothing being selected

    Plugin Author shauno

    @shauno

    So the settings aren’t saving? That’s weird. Did you upgrade from an older NGGV, or is this the first install

    inserted this tag into post

    [nggallery id=7]

    Code paste

    http://pastebin.com/Hf4SJNzr

    This is the first install of both NGG and NGGV

    installed nextgen gallery 1.9.2 with voting 1.9.3, the pulled back to voting 1.8.2 to see if that made a difference but it hasn’t

    Plugin Author shauno

    @shauno

    The template looks setup fine. You say that the settings aren’t saving though. I can’t think of a reason that would happen. I will try setup a clean install and see if I can replicate.

    I know this seems like a silly question, but are you pressing the right ‘save’ button in the manage gallery page?

    I’m pressing the blue ‘Save Changes’ button at the bottom, have even tried the top for good measure.

    The Voting Defaults are set as follows

    Gallery – only option ticked is the Number of votes allowed
    (IP or userid is used to stop multiple)

    Image – Enable
    Voting One per image
    Allow users to see results
    Like/Dislike

    But when I go into manage the gallery, the only option is unlimited votes and any changes I try to make just default back to that.

    Strange

    Would having a multi-site be the issue?

    Plugin Author shauno

    @shauno

    Could be, I’ve never tried it with multisite 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: NextGEN Gallery Voting] Voting not displaying’ is closed to new replies.
Skip to toolbar