Support » Plugin: NextGEN Gallery Voting » [Plugin: NextGEN Gallery Voting] Stars not showing after update

Viewing 15 replies - 1 through 15 (of 22 total)
  • Plugin Author shauno

    (@shauno)

    Hi Bruxo
    That does sound like a CSS issue. Is there a link I can see of the problem, as it seems to be working on my test installs?

    I have the same issues with stars not showing after updating to v.2.0

    You can see here:
    http://sidelinesnews.com/general/holiday-horses-contest.html

    If you look in the source code, the URL for star images appear like this:
    <img class=”nggv-star-loader” src=”http://sidelinesnews.com/wp-content/plugins/__DIR__//images/loading.gif” style=”display:none;” />

    Seems like __DIR__ is not replaced with the current plugin path.

    Thanks!

    Plugin Author shauno

    (@shauno)

    Thanks for the link, and even doing some of the debugging for me 🙂
    Turns out the PHP super global __DIR__ was only added in PHP 5.3. I have replaced it with more compatible code and pushed out release 2.0.1.

    Please let me know once you’ve updated if there are any more issues.

    Thanks for the quick fix, Shauno!

    I got the 2.0.1 and the stars work fine now.

    Holiday & Horses Contest

    Another question!
    Where I’ve to go to change the theme i use to be able to see poll’s coloured stars instead of one white arrow into a blue square? I try a different themes and the plugin works fine (grat work Shauno!!!) but I can’t change it now :-((
    Can you help me (even if this is a silly question)?
    Thanks a lot

    Plugin Author shauno

    (@shauno)

    Hi Pgraz01

    I’m not sure I understand the question. It sounds like you want to change the look of the stars. Unfortunately there are no pre-set themes, and you would need to edit the CSS and images yourself.

    I hope that helps.

    PS. Next time please start you’re own thread for new questions.

    Yes! Thanks!
    I’ve changed the image and edit the css.
    now every thing is ok.
    Great!

    Hi,
    I ve about the same problem with the last 2.0.1 release the stars are shown just only for gallery vote and not on the single images. The vote is enable for each image with unlimeted votes and for all users. I checked the source and all i can but didn’t find a reason for this.

    You can see it here
    http://samuelweb.netsons.org/test/

    Plugin Author shauno

    (@shauno)

    Sounds like you haven’t added the tag to the gallery template. I should change the ‘Frequently Asked Questions’ to ‘Things Nobody Reads’…

    Thx for the quick answers,
    You right! i ve installed this plugin 2 months ago in another site and i forgot that passage.

    Hi!
    I have read the FAQ, put the tag, but after the last update I can not even see the stars .. As can be seen ( http://www.sailrev.com/kiteboarding-il-primo-mondiale/ ) are seen numbers.
    They do not seem to load the css file! How can I do? thanks!

    Plugin Author shauno

    (@shauno)

    I can’t replicate the problem in my test environments. I see the CSS isn’t being included in your site at all.
    What version of PHP, WP, NGG, and NGGV are you running, and I will try replicate your install

    Hi,
    it does not seem inclusive.

    Php: 5.3.18 (It is not clear! Might also be 5.2.17)
    WP:3.4.2
    NGG:1.9.6
    NGGV:2.1
    Thanks!

    Hi After upgrade to NextGen Voting Pro I don’t see stars for each photo http://www.mylabrador.it/foto-calendario-2013/

    Can you help me ?

    Plugin Author shauno

    (@shauno)

    Hi unicawebagency
    I have replied in the other thread you started. Lets keep the responses in that thread so it’s easier to follow what’s going on.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Plugin: NextGEN Gallery Voting] Stars not showing after update’ is closed to new replies.