WordPress.org

Forums

NextGEN Gallery Voting
STARS Javascript error (7 posts)

  1. nojule
    Member
    Posted 3 years ago #

    Hi my site http://awkwardllama.com/orkwd-pics is having trouble with this plugin. Shaun, can yout ake a peek at the issue, basically the image vote, when clicked, just loads the javascript rotating .gif image under the voting box and sits in a loop kind of thing.

    It doesn't go away! I have disabled all my plugins and still this happens!?! Please can you offer or anyone else having these issues - any suggestions on how to go about fixing the problem? Thanks :)

    http://wordpress.org/extend/plugins/nextgen-gallery-voting/

  2. shauno
    Member
    Plugin Author

    Posted 3 years ago #

    You've somehow managed to turn some of the double quotes into the fancy left and right quotes that are being encoded by the browser. Did you open any of the plugin's files in a weird editor?

    Download a clean copy from the repo, and overwrite your files. That should fix it.

    [ Signature moderated. ]

  3. nojule
    Member
    Posted 3 years ago #

    Hi shaun, thanks for your reply, no all i did was install the plugin Nextgen Gallery from the add new plugins section and then added the voting one.

    I have done what you suggested, basically started again and still no luck! :( Any other ideas?

  4. nojule
    Member
    Posted 3 years ago #

    PS: i put my code in here .....

    <img title="<?php echo $image->alttext ?>" alt="<?php echo $image->alttext ?>" src="<?php echo $image->thumbnailURL ?>" <?php echo $image->size ?> />
    				<?php } ?>
    			</a>
                            <?php echo nggv_imageVoteForm($image->pid); ?>
    		</div>
    	</div>
    
    	<?php if ( $image->hidden ) continue; ?>
  5. nojule
    Member
    Posted 3 years ago #

    Ok i think it might be my theme "Striking" from "Kaptinlin" on themeforest.... It seems to work if i use the twenty-twenty theme?

  6. shauno
    Member
    Plugin Author

    Posted 3 years ago #

    It seems it's the theme then :)
    As I do not have that theme, I can't test to see what the exact conflict is.

    [ Signature moderated. ]

  7. nojule
    Member
    Posted 3 years ago #

    I solved it btw you have to wrap your gallery in the shortcode [raw][nggallery][/raw]

    hope it helps anyone else :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery Voting
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic