WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery Voting] Not working

[Plugin: NextGEN Gallery Voting] Not working

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author shauno

    @shauno

    I know you read the FAQ. I know this, because it’s linked from the right of this very support post. It also says on the main plugin page:

    Please read the FAQ, as you are required to add a tag to templates for certain functionality to work!

    You didn’t miss that did you? You didn’t think creating an account, and posting a new support thread was quicker than reading the instructions?

    So, I’m going to assume you have read the FAQ, and you’ve added the tag to the template.

    Are you trying to show voting on galleries or images? How are you showing the gallery (with which shortcode)?

    I have done at and it would not work.
    Basically I am posting the images from the gallery in posts by inserting them, but I have a gallery widget enabled also but they do not show it either?

    Plugin Author shauno

    @shauno

    How are you inserting the images. Step me through it.

    Ok well basically I have the gallery widget set up on the sidebar showing 4 random images from the gallery.

    I also have a category page where I just insert an image from the gallery into the post and post it to that category so it shows up on that specific page.

    Any Idea? Thanks

    Plugin Author shauno

    @shauno

    The widget doesn’t display via a template (from what I remember). Which means altering core NGG code.

    For the category page, how are you inserting the gallery, with a short code? What is that short code exactly?

    I went apparance>>Widgets>>NextGEN Widget

    So are you saying I cant get voting on the images that I just ost from the gallery into a normal post?

    Plugin Author shauno

    @shauno

    You can’t get voting in the widget easily. If you can find the place that the images are outputted for the widget, you can use the snippet <?php echo nggv_imageVoteForm($pid); ?>.
    I have just got a new development machine, and haven’t setup WP yet, so I can’t give you a more clear idea of exactly where that is right now. But I’m sure with a little digging you can find it 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: NextGEN Gallery Voting] Not working’ is closed to new replies.