Support » Plugin: NextGEN Gallery Voting » [Plugin: NextGEN Gallery Voting] Next Gen Voting doesnt work correct

  • Resolved info@hundefreunde24.de

    (@infohundefreunde24de)


    I’m using on my blog site WordPress 3.3.1/Next gen 1.9.3 / Voting
    1.10.1.
    Unfortunately for me, the voting is not correct. I created a gallery and uploaded a few photos.
    I’ve executed the gallery.php-change, the little stars are
    see below the picture.
    You can also vote, it appears the text “Thank you for casting
    your vote.” Now my problem begins:
    This text is also displayed on every other PC (with different IPs) .
    No one (on other PCs too) can vote the voted photos, because there is already displayed: “Thank you for casting your vote.”.

    Please help me!

    The setup for NGG-voting defaults is:
    enabled: Gallery: Number of votes allowed
    enabled: Image: enabled
    enabled: Image: One per image (IP or userid is used to stop multiple)
    Rest without pointmarker.
    In the “effects” is “thickbox” is selected.
    I’ve already tried so many things also delete and reinstall.
    Nothing helps.
    What is not right with my ngg-voting? I would be very grateful for the help.

    Best wishes from Germany

    Martin

    http://wordpress.org/extend/plugins/nextgen-gallery-voting/

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: NextGEN Gallery Voting] Next Gen Voting doesnt work correct’ is closed to new replies.