Support » Plugins and Hacks » [Plugin: NextGEN Gallery] Visual post editing broken in WP 2.5

  • I just upgraded to WP 2.5 and everything seems to be working, except NextGen apparently breaks the visual WP post editor. I’m using NextGen v0.92.

    When I write a post, only the HTML mode is available, even though the Visual tab is selected. Nothing happens when I try to switch between the two modes.

    When I deactivate NextGen the visual editor appears to be working fine.

Viewing 15 replies - 1 through 15 (of 16 total)
  • I’m having the same problem… What’s NextGen?

    I am having the same problem.
    Running WP 2.5 with NextGen v 0.92

    With the following browsers:
    MAC : FF 2.0.0.13
    Safari : 3.0.4 (5523.10)

    Anyone found a work around for this?

    Have found what I did wrong.
    I installed over the top of v0.73 instead of deleting old files.

    Here is what corrected it.

    Updated WP from 2.3 to 2.5 as per
    Extended upload instructions

    Deleted Folder -> wp-content/plugins/nextgen-gallery/
    Uploaded New version 0.92

    Now works fine (including Visual editor)

    @kristanlh
    NextGEN is a gallery plugin.

    @lukfgee
    No luck.

    Forgot to mention also had to clear out cache and cookies

    sn0wman

    (@sn0wman)

    Unfortunately I haven’t had any progress. The issue with the visual editor remains whenever NextGEN is activated. I’ve also tried installing TinyMCE Advanced and interestingly I have the same issue, i.e. when the TinyMCE Advanced plugin is active the visual editor disappears, and when the plugin is deactivated it comes back, just as I am experiencing with NextGEN.

    sn0wman

    (@sn0wman)

    The issue persists after upgrading to 0.94. Clearing cache and cookies doesn’t fix it.

    Alex Rabe

    (@alexrabe)

    Nobody else report this issue, so it must be something in your installation. Maybe you should reupload all wordpress files again & delete the TinyMCE cache in the wp-uploads folder, check als for JS errors…

    sn0wman

    (@sn0wman)

    Weird. I haven’t gotten any JS errors. I deleted WP from the server (except the SQL database), cleared my browser’s cache and reinstalled WP. I’m still experiencing the exact same issue. I don’t know what’s going on.

    Hi there. Any solution? I’m having the same problem with WP 2.5 and NextGEN 0.94… 🙁

    If somebody would like to help, please contact me by email with login data to your wordpress installation, I will try to find the reason for that

    I would look at their theme files, some are now embedding their own javascript and there’s a good chance it conflicts with the NextGen stuff.

    I have the same problem with Nextgen 0.99.1 and WP 2.6.5. Is there a solution on this problem???

    1. Empty your browser cache
    2. Reupload all files again

    The Nextgen files?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Plugin: NextGEN Gallery] Visual post editing broken in WP 2.5’ is closed to new replies.