WordPress.org

Forums

[Plugin: NextGEN Gallery] Visual post editing broken in WP 2.5 (17 posts)

  1. sn0wman
    Member
    Posted 7 years ago #

    I just upgraded to WP 2.5 and everything seems to be working, except NextGen apparently breaks the visual WP post editor. I'm using NextGen v0.92.

    When I write a post, only the HTML mode is available, even though the Visual tab is selected. Nothing happens when I try to switch between the two modes.

    When I deactivate NextGen the visual editor appears to be working fine.

  2. kristanlh
    Member
    Posted 7 years ago #

    I'm having the same problem... What's NextGen?

  3. lukefgee
    Member
    Posted 7 years ago #

    I am having the same problem.
    Running WP 2.5 with NextGen v 0.92

    With the following browsers:
    MAC : FF 2.0.0.13
    Safari : 3.0.4 (5523.10)

    Anyone found a work around for this?

  4. lukefgee
    Member
    Posted 7 years ago #

    Have found what I did wrong.
    I installed over the top of v0.73 instead of deleting old files.

    Here is what corrected it.

    Updated WP from 2.3 to 2.5 as per
    Extended upload instructions

    Deleted Folder -> wp-content/plugins/nextgen-gallery/
    Uploaded New version 0.92

    Now works fine (including Visual editor)

  5. sn0wman
    Member
    Posted 7 years ago #

    @kristanlh
    NextGEN is a gallery plugin.

    @lukfgee
    No luck.

  6. lukefgee
    Member
    Posted 7 years ago #

    Forgot to mention also had to clear out cache and cookies

  7. sn0wman
    Member
    Posted 7 years ago #

    Unfortunately I haven't had any progress. The issue with the visual editor remains whenever NextGEN is activated. I've also tried installing TinyMCE Advanced and interestingly I have the same issue, i.e. when the TinyMCE Advanced plugin is active the visual editor disappears, and when the plugin is deactivated it comes back, just as I am experiencing with NextGEN.

  8. sn0wman
    Member
    Posted 7 years ago #

    The issue persists after upgrading to 0.94. Clearing cache and cookies doesn't fix it.

  9. Alex Rabe
    Member
    Posted 7 years ago #

    Nobody else report this issue, so it must be something in your installation. Maybe you should reupload all wordpress files again & delete the TinyMCE cache in the wp-uploads folder, check als for JS errors...

  10. sn0wman
    Member
    Posted 7 years ago #

    Weird. I haven't gotten any JS errors. I deleted WP from the server (except the SQL database), cleared my browser's cache and reinstalled WP. I'm still experiencing the exact same issue. I don't know what's going on.

  11. desafio
    Member
    Posted 6 years ago #

    Hi there. Any solution? I'm having the same problem with WP 2.5 and NextGEN 0.94... :(

  12. Alex Rabe
    Member
    Posted 6 years ago #

    If somebody would like to help, please contact me by email with login data to your wordpress installation, I will try to find the reason for that

  13. harknell
    Member
    Posted 6 years ago #

    I would look at their theme files, some are now embedding their own javascript and there's a good chance it conflicts with the NextGen stuff.

  14. swemike
    Member
    Posted 6 years ago #

    I have the same problem with Nextgen 0.99.1 and WP 2.6.5. Is there a solution on this problem???

  15. Alex Rabe
    Member
    Posted 6 years ago #

    1. Empty your browser cache
    2. Reupload all files again

  16. swemike
    Member
    Posted 6 years ago #

    The Nextgen files?

  17. Alex Rabe
    Member
    Posted 6 years ago #

    Yes

Topic Closed

This topic has been closed to new replies.

About this Topic