Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Validation errors

  • I am now finished my friend’s site and am going through validation when i noticed that NextGen gallery plugin has added in code that does not validate. Specifically: <dl class=’gallery-item’>

    The error is: document type does not allow element “dl” here; missing one of “object”, “applet”, “map”, “iframe”, “button”, “ins”, “del” start-tag

    One possible cause for this message is that you have attempted to put a block-level element (such as “<p>” or “<table>”) inside an inline element (such as ““, “<span>”, or “<font>”).

    On the WordPress HTML view, it just looks like this:
    [nggallery id=10]

    Any one know how to correct such errors?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  • The topic ‘[Plugin: NextGEN Gallery] Validation errors’ is closed to new replies.