Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Uploading & Thumbnail problems

  • gerbera74


    I’ve just started using wordpress and nextgen gallery. Although I love the end result of nextgen I’m having extreme difficult creating a gallery to work with.
    I can’t seem to use the batch load facility. I’m not getting an error message when I press the upload button, just nothing happens. I’ve managed to upload a zip file so although this is less than ideal at least I don’t have to upload photos one at a time.
    However my uploaded photos don’t have any thumbnails. I’ve tried using the option to create new thumbnails in bulk and I get the error message flashing at the bottom of the screen.
    I have searched the forum and although I’ve found other people with the same problem none of the solutions have worked. I’ve tried resizing the images before uploading and disabling all other plugins.

Viewing 8 replies - 1 through 8 (of 8 total)
  • JaimeHaney


    I’m having the same issues. I hope someone can answer this for us all.

    I had this issue as well. Resolved it by changing the directory permissions on both the gallery directory and its thumbnail directory in the folder of wp-content. I had to change both to have execute on owner, group, and user — then my thumbnails displayed instantly.

    laskowv, did you change it to 666? I am looking in my wp_content folder and I am not seeing a file named gallery or thumbnail. I wonder if that is the problem? I do have an uploads folder that contains all the pictures I’ve uploaded and they have permissions of 644. Any ideas?

    I had the same problem. I would click upload and nothing would happen. I reduced the file size and now it works as it always did. I’m a photographer, so uploading them one at a time wasn’t really an option.

    I think I am having the same problem, I click on the images, and click on edit thumbnail, and all I get is a blank Edit Thumbnail dialog box.

    If permissions were changed, what were the permissions set to?

    Hi there, I´m so glad I found you – at least – since it doesn´t seem that anyone is supporting this Plugin anymore since the Photocrati takeover? @ gerbera74 – do you remember where you found the “other people with the same problem”? I´d like to see their solutions to see if anything works for me?

    @gebera74….I am able to upload a bunch of pictures, and when I do, I use the pictures as they are. The gallery makes it a thumbnail, and when you click on it, it makes it larger automatically on the pop up.

    The problem I am having I am thinking is on the monoslide plugin, which it doesn’t let me edit the thumbnail. I want an image to fit right there, but it expands it to the size of the screen for that slide.

    But as far as the gallery goes, no thumbnails are necessary, they turn into thumbnails in the gallery, and the big image appears only after they have clicked on it.

    i Am having a similar problem. I uploaded them into my gallery and now all the sizes on all my photo are messed up.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: NextGEN Gallery] Uploading & Thumbnail problems’ is closed to new replies.