Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Upload issues (unresolved after weeks)

  • Using version 1.9.6 NextGEN gallery.

    I have been unable to upload new images to a gallery for a number of weeks. Occasionally, I can get a couple of images to upload. Most of the time I get an error.

    I’ve tried to upload directly from the NextGEN dialog in WordPress as well as my purchased Lightroom Export Plug-In.

    I have successfully published a number of galleries via both methods. It used to work without errors.

    Currently, when uploading via WP, It will upload the image but not the thumbnail. The error is “ID 834: A failure occurred”

    If I upload via Lightroom, I get a multitude of errors on lines:
    555, 940, 471, 472, 473, 474

    I’ve tried turning off all other plug-ins (including Yoast which was indicated as a possible problem). I’ve updated that plug-in.

    I’ve tried to change the image size prior to uploading. I’ve scoured this forum to see if anyone else has the same problems. I need professional help, please!

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • When I had the same problem, it was either image metadata or CMYK format that was causing the thumbnail creation to fail. After using Photoshop’s “save for web” feature we were able to re-upload and create thumbnails for the same images. Try whatever ‘save for web’ feature that Lightroom has and see if anything changes.

    I am having the same problem and I use Photoshop’s Save For Web feature.

    I create an album, select 10 piccies to upload, hit Upload and NOTHING!

    It just sits there!




    I have just resolved my issue. Firstly I apologise to the developer, as it was nothing to do with your Plugin!

    On the off chance someone else has this issue, this is what was wrong.

    I have moved from a PC to a Mac.

    I am using Photoshop on a Mac for the first time.

    I used Photoshop’s “Save for Web” feature and saved as Jpeg’s.

    The files were all viewable in Finder and the File Info said, Format Jpeg!


    The files did not have the extension Jpeg.
    They had no extension AT ALL.

    The moment I renamed them all was well!



Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: NextGEN Gallery] Upload issues (unresolved after weeks)’ is closed to new replies.