WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: NextGEN Gallery] Upgrade to 1.9.3 With Upload Problems

[Resolved] [Plugin: NextGEN Gallery] Upgrade to 1.9.3 With Upload Problems

  • I upgraded to 1.9.3 and now the Flash Uploader will not work, as I get an IO Error message for each image that should have been uploaded.

    I can however upload with the Flash Browse function, but that is 1 image at a time and I upload 50 to 160 images into a gallery at a time. I currently have 2000 images in 260 separate gallerys.

    My questions are: (all predicated on not redoing/reloading any of the existing gallerys)

    1. Is it possible to go back to the older version of NextGen(prior to the upgrade) and if so, how do I go about and do that?

    2. If I deactivated and activated the NextGen pluging would that help? Would I lose any of the current gallerys?

    3. Any other workarounds about this issue that anyone can help me with?

    This is serious to us, as we are an online art gallery and our next show is July 1st, with another 150+ images going into a new gallery.

    I hate upgrading until all of the bugs are worked out and this proves it!

    Thanks for your help http://www.lightspacetime.com

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] Upgrade to 1.9.3 With Upload Problems’ is closed to new replies.