WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: NextGEN Gallery] upgrade caused plugin to think there are no photos

[Resolved] [Plugin: NextGEN Gallery] upgrade caused plugin to think there are no photos

  • Hello – I just upgraded a client site to WP 3.0.4 and in the process upgraded the NextGen Gallery plugin to 1.7.2. When the upgrade finished, the NGG plugin thought there were 0 photos, albums and galleries even though the photos are still on the server. I reverted back to NGG 1.6.2 and overwrote the database with my backup copy from before the upgrade, but the NGG plugin still thinks there are 0 photos, albums and galleries.

    I’ve been trying several different things and can’t get the plugin to display the photos. Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I should note that I also moved the client site to another hosting company. I copied over every file, though. Are there files associated with the NGG plugin that are not in the plugin directory? Something that could have been overwritten during the upgrade, but that I can restore from my backup?

    Had to completely wipe database and WP install, but starting over seems to have fixed this.

    You not just need to copy files, you must as well copy the complete database

    Oh believe me, I did. Several times. Something about having a clean WP database in there before I imported my backup copy was throwing it off. No idea why, since the import overwrites what’s already there, but something was definitely going wrong. Thankfully deleting that clean copy and then importing the backup worked.

    Ok, thanks for the feedback anyway

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] upgrade caused plugin to think there are no photos’ is closed to new replies.