WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] images showing up unexpectedly in NextGen Gallery display

[Plugin: NextGEN Gallery] images showing up unexpectedly in NextGen Gallery display

  • Hi,

    I am having a strange problem with NextGen Gallery. My set up is a Wootheme, using NextGen to build a gallery, and using the Featured Image panel to add a featured image to a post.

    My problem is that whenever I add a featured image to a post, it also unexpectedly appears underneath the Album view of a NextGen gallery. The only code I have placed on the page where the album is listed is [album id=1 template=extend]. But somehow it also wants to display a horizontal list of the Featured images underneath this.

    I am not sure if I should be seeking help on the Woothemes or another forum, so if anyone can give me any pointers it would be greatly appreciated.

    Thanks!
    Frank

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi!
    That depends: if your theme is a commercial (premium) theme with its own functionalities and support system, then I recommend you to contact the theme developers for assistance (in your case, WooThemes).
    If it’s not, please post a link to your site so that we can see the issue in question.

    Thanks for your reply. I’ll try at Woothemes. If I get any usefull info I’ll post it back here.
    Cheers,
    Frank

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: NextGEN Gallery] images showing up unexpectedly in NextGen Gallery display’ is closed to new replies.
Skip to toolbar