Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] thumbnails still not generating in version 1.7.2

Viewing 15 replies - 1 through 15 (of 52 total)
  • Alex Rabe

    (@alexrabe)

    Any error message ? Memory limits ?

    TyCooNX

    (@tycoonx)

    No error message. Memory? I have 14GB free space on my server.
    One more thing – I created thumbnails myself and uploaded to thumbs folder. This doesn’t work… 🙂

    TyCooNX

    (@tycoonx)

    Sorry. It works, when I create thumbnails myself. I misstyped file name.

    destroke

    (@destroke)

    same problem!!!

    Alex Rabe

    (@alexrabe)

    Please post your server settings

    TyCooNX

    (@tycoonx)

    * Operating System : Linux (64 Bit)
    * Server : Apache
    * Memory usage : 25.19 MByte
    * MYSQL Version : 5.0.91-community-log
    * SQL Mode : Not set
    * PHP Version : 5.2.15
    * PHP Safe Mode : Off
    * PHP Allow URL fopen : On
    * PHP Memory Limit : 128M
    * PHP Max Upload Size : 32M
    * PHP Max Post Size : 32M
    * PCRE Backtracking Limit : 500000
    * PHP Max Script Execute Time : 30s
    * PHP Exif support : Yes ( V1.4 )
    * PHP IPTC support : Yes
    * PHP XML support : Yes

    Graphic Library

    * GD Version : bundled (2.0.34 compatible)
    * FreeType Support : Yes
    * FreeType Linkage : with freetype
    * T1Lib Support : No
    * GIF Read Support : Yes
    * GIF Create Support : Yes
    * JPG Support : Yes
    * PNG Support : Yes
    * WBMP Support : Yes
    * XPM Support : No
    * XBM Support : Yes
    * JIS-mapped Japanese Font Support : No

    destroke

    (@destroke)

    Operating System : Linux (64 Bit)
    Server : Apache
    Memory usage : 83.08 MByte
    MYSQL Version : 5.0.32-Debian_7etch8
    SQL Mode : Not set
    PHP Version : 5.2.0-8+etch15
    PHP Safe Mode : Off
    PHP Allow URL fopen : Off
    PHP Memory Limit : 64M
    PHP Max Upload Size : 32M
    PHP Max Post Size : 32M
    PCRE Backtracking Limit : 500000
    PHP Max Script Execute Time : 120s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes
    Graphic Library

    GD Version : 2.0 or higher
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : Yes
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : No
    XBM Support : No
    JIS-mapped Japanese Font Support : No

    Alex Rabe

    (@alexrabe)

    If you roll back to 1.6.2 , does it work fine for you ?

    destroke

    (@destroke)

    I haven’t tried to do it

    willisjw

    (@willisjw)

    How do you roll back to 1.6.2 with the least perturbation. I don’t want to lose the galleries. If I just try to upload I get the message that Nextgen is already there.

    PebblesFace

    (@pebblesface)

    Same problem here. But on top, I am not longer able to create the thumbnails myself.

    beltipo

    (@beltipo)

    Same here: no way to add image, or create gallery. I can just upload a zip file: it create a gallery, but doesn’t upload images. I try to add images to this zip-created gallery but still no working…

    Alex Rabe

    (@alexrabe)

    Please check first the behavior with 1.6.2, so I can sort out first some possible reasons

    PebblesFace

    (@pebblesface)

    I used 1.6.2 until today and had problems too.

    But I don´t now, where I find my server settings to post them here (sorry, I am absolut not a “professional”)

    hamedhemmati

    (@hamedhemmati)

    1.6.2 works fine. There is also a problem with manage album page. You can’t drag galleries into albums and all galleries are in the select gallery list. Going back to 1.6.2 fixed all of those issues.

Viewing 15 replies - 1 through 15 (of 52 total)
  • The topic ‘[Plugin: NextGEN Gallery] thumbnails still not generating in version 1.7.2’ is closed to new replies.