WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] Thumbnails not showing on Manage Gallery Page

[Plugin: NextGEN Gallery] Thumbnails not showing on Manage Gallery Page

  • Again, sorry, I’m new to NextGen, but I’ve tried several things and haven’t found the answer in the forums

    I upload a photo into a gallery
    I go to Manage Gallery page
    I cannot see the thumbnail image
    When I click ‘view’ it takes a very long time for the image to open
    I, obviously, need to see images of my photos to know if/where I want to use them
    How do I see the thumbnail?

    I tried
    -Edit Thumb – error message (exceed memory limit)
    -I can click ‘recover’ and the image appears, but I cannot rotate it (error-exceed memory limit) or click edit thumb (error-exceed…)
    -Bulk Actions – create new thumbnails
    Options Page – thumbnails -resize

    Thank you
    Andrew

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 15 replies - 1 through 15 (of 16 total)
  • I have the same problem

    Im having the same problem too..

    try smaller images

    Yes, I did and it worked. Thanks.

    I have the same problem and I tried smaller images and it still didn’t show my thumbnails. Any answers on what to try or where the problem might be??

    I have the same problem with new website and new server.
    My solution at the moment:
    Uninstalled NextGEN 1.7.4 and installed 1.7.0 now I can create thumbnails not automaticly.
    After uploading pictures Edit thumb – Customize thumbnail with no errors.

    My problem solved:
    This issue can be resolved by increasing the memory usage allocation at a per-plugin level for PHP applications that require more grunt than others. It’s quick and easy!

    1. Open an FTP connection to your root WordPress directory
    2. Open /wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php with your favourite text editor (e.g. UltraEdit, etc.)
    3. On line #168 un-comment (remove the //) from before @ini_set(‘memory_limit’, ‘128M’);
    4. Save and upload changes
    5. Delete image/s that failed to generate a thumbnail and re-upload using NextGEN Gallery’s standard Upload Images feature

    Hi –

    I use Next-gen smooth and gallery – and I have the same problem – it just started yesterday on April 12, 2011. I have for 6 months been able to upload photos and have very nice slideshows as my posts.

    Yesterday and today, I upload the photographs but when I go to manage gallery, the gallery is there, and the pictures are there, but an empty box with a blue question mark is there instead of the photo. I try to recover from backup – it goes to the motions, but no picture showing, I regenerate thumbnails – no picture, I go to edit thumb and can see the thumbnail – I update, but still not showing in manage gallery or if I add the post – if seems to hang up.

    I took out the // to expand the memory limits as above, deleted the pics and reuploaded, but still the same problem.

    Can someone please suggest a fix?
    Thank you
    Rich Okun

    http://www.beadscrystalsandmore.com/blog/
    (I kept an older post from Monday on so something shows).

    My problem is resolved –
    I was unknowingly putting a set of periods in the title area and it was not recognizing the title to find the pictures – Thank you for help.
    Rich

    I’m having issues as well. After trying all of the above suggestions, I still can’t find success.

    Please help!!

    Hi Lisa –

    I do not know if your thumbnails were working and then stopped. That was my situation. The reason it stopped is because I did something different. I was putting in the title unnecessary characters so instead of titling the gallery
    the hidden meaning
    I titled it
    the hidden meaning….
    for esoteric reasons, but it was not allowing the gallery to associate my photos. Once I stopped doing that everything worked as before.
    I hope that helps
    Rich

    Hey Rich,

    I upgraded to 1.7.4 and that’s when my thumbnail images disappeared. Their appearance on the actual web page was hit or miss. So then I reverted back to 1.4.3 of the plugin -now it works fine.

    Psfth!

    Spent several hours with this. But it still does not work. Three of 13 images have thumbnails. Others don’t show up. Thumbs are small, 200 x 150, should not be a problem. If this were fixed, could be the perfect plugin. But I’m looking for another program that does the same thing, but works. Any ideas? Lisa, can you post the 1.4.2 version, I cannot find it elsewhere. Thanks.

    Hey Doug-

    I’d be happy to post 1.4.3… Where should I post it?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Plugin: NextGEN Gallery] Thumbnails not showing on Manage Gallery Page’ is closed to new replies.