WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] Thumbnail's are not being generated

[Plugin: NextGEN Gallery] Thumbnail's are not being generated

  • My NextGen gallery plugin has been working fine since my original download of the version right before version 1.9.3.

    Since the newer version, I’ve noticed that my galleries are not generating the thumbnails like they were originally…The way i’ve uploaded my images were through the zip file option.

    When i do a bulk option to generate new thumbnails i still get question marks for the thumb… The images are viewed fine when clicked on but the thumbnails are not showing for them.

    What could be the problem? I’ve uninstalled, deleted and reinstalled the pluging and still have the same issue…i noticed when i deleted the plugin and reinstalled it…all the settings and images were still there as if i did not delete them in the first place.

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • acknowledged74
    Member

    @acknowledged74

    I am having literally the exact same problem, and surely there must be a fix to this ? I’ve got the latest version of both WordPress and the plugin and tried deleting, reinstalling etc, but the thumbnails simply wont work.

    I will have replace the gallery otherwise on my website, and I’m so used to using NextGen over many years now I would much rather stay with it. But it has to be working?

    Please help.

    acknowledged74
    Member

    @acknowledged74

    ?

    esmi
    Forum Moderator

    @esmi

    @acknowledged74: It is impolite to interrupt another poster’s thread with a question of your own. Please post your own topic.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: NextGEN Gallery] Thumbnail's are not being generated’ is closed to new replies.