WordPress.org

Forums

[Plugin: NextGEN Gallery] thumbnails are linking to album page NOT photo enlargement page (7 posts)

  1. rosebean
    Member
    Posted 5 years ago #

    The thumbnails on the SECOND page at http://www.jerryhaigh.com/photography/?album=1&gallery=3 are linking to the album page NOT the photo enlargement pages. All of the thumbnails on the FIRST page work properly, it's just the thumbnails on the SECOND page of the gallery that I'm having an issue with. Any ideas why this is happening?

    Thanks!

  2. rosebean
    Member
    Posted 5 years ago #

    I just realized that the page numbers aren't displaying in the URL when I click on a thumbnail on all of the SECOND pages within the galleries (or any page after the first gallery pages). Any ideas? Anyone?

    Thanks!

  3. rosebean
    Member
    Posted 5 years ago #


  4. fletcherthefly
    Member
    Posted 5 years ago #

    I just checked the page you linked, clicked on page two and clicked an image. It took me to the enlarged photo as expected.

  5. ErosWelker
    Member
    Posted 5 years ago #

    Rosebean, your photography site is EXACTLY what I want to create, but I can't figure it out via NextGen Gallery.

    Any advice on how to set that up? I'm completely lost for some reason.

  6. rosebean
    Member
    Posted 5 years ago #

    ErosWelker - what exactly are you stuck on?

    By the way, this issue has been solved. It had nothing to do with WordPress or the plugin. Just simply human error.

  7. ErosWelker
    Member
    Posted 5 years ago #

    I figured it out, but I had spoken too fast about saying this is exactly what I wanted. I really just wanted an image plugin that would display images only on webpages, with associated SEO, navigation, ads, etc. It seems very hard to do that out of the box with anything, though I suppose NextGen gets you close.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.