Support » Fixing WordPress » [Plugin: NextGEN Gallery] Thumbnail spaces when I insert a particular image

Viewing 7 replies - 1 through 7 (of 7 total)
  • I am having the same problem…did you you fix it?

    Adjusting the thumbnail size and position in “Manage Gallery->Edit Thumb” for a particular image where the error occurs resolved my issue.

    Seems to be a bug, good luck

    Regards

    I think my problem is related, if not identical. Thumbnail images are not always appearing correctly lined up – close inspections shows some thumbs are about 1 pixel smaller and this affects the lining up of images on the line below. By going through and re-cropping the thumbs, all is fixed. But I don’t know how this happened in the first place.

    If I inspect the thumb images I find they are all the same size, 74 pixels in my case – maybe it is related to the plug-in adding a border? Just a guess.

    I had the same problem where pictures are not lined up properly. I deleated pictures and uploaded them again to gallery and it worked.A bit of a pain really and very time consuming.

    I am having the same issue. See my gallery here – http://gabrieladias.com/dev/media/gallery/. These blank spaces have been such a pain! I’ve been working around it by shuffling images and reorganizing – seems to fix it 1 out of 3 times. We need a fix! 🙁

    check css may be problem comes from css

    I figured out a solution to my problem. The thumbnails that were creating problems for me were thumbnails that I had edited using NextGen’s “Edit Thumbnail” feature. I had re-cropped a few images and these images ended up saving at 164px wide while the rest of my thumbnails were 165px. I just re-cropped those thumbnails and no more blank spaces!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: NextGEN Gallery] Thumbnail spaces when I insert a particular image’ is closed to new replies.