Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Thumbnail position wrong

Viewing 4 replies - 1 through 4 (of 4 total)
  • I can’t fix it but maybe this will help. It’s caused by the <br> on the second line below.

    <div class="ngg-album-link">
    <a href="/fotogalerien/?album=2&gallery=4" class="Link"><br>
    <img src="http://openair-rheinwald.ch/wp-content/gallery/2011/thumbs/thumbs_openair_rheinwald2011_dreampix__240.jpg" alt="2011" class="Thumb" style="width: 91px; height: 68px;"><br></a>
    </div>

    Hi Dominik
    I have exactly the same problem. Did you fix it? Seems not if the link is still valid. Trying the suggestion above of removing
    is easier said than done for me as the page code sits in the database and not the public_html folder. I’ve had a look via the CPanel but wouldn’t know where to start. Am hoping there’s a fix in the CSS somewhere??
    Richard

    just tried this
    in \view\album-compact.php
    line 22

    <div class="ngg-album-compact">
    <div class="ngg-album-compactbox">
    <div class="ngg-album-link">
    <a>pagelink ?>">
    <img class="Thumb" alt="<?php echo $gallery->title ?>" src="<?php echo $gallery->previewurl ?>"/>
    </a>
    </div>

    change so its on 1 line

    <div class="ngg-album-compact">
    <div class="ngg-album-compactbox">
    <div class="ngg-album-link">
    <a>pagelink ?>"><img class="Thumb" alt="<?php echo $gallery->title ?>" src="<?php echo $gallery->previewurl ?>"/></a>
    </div>
    </div>

    This worked for me got rid of the “” from the “view source”

    martyz

    (@martyz)

    Thank you! bevdan’s edit fixed the issue for me.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: NextGEN Gallery] Thumbnail position wrong’ is closed to new replies.