WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Thumbnail not showing

[Plugin: NextGEN Gallery] Thumbnail not showing

  • I just put this site up for my daughter and installed NextGen Gallery.

    The “thumbnail” is not showing in any browser.

    View the website here please.

    Thanks much in advance!

Viewing 15 replies - 1 through 15 (of 21 total)
  • Same problem here ,i’ve spent some time trying to sort it, but with no luck, i’ll watch for an answer or if i figure it out i’ll let you know.

    Same problem here. The thumbnails aren’t showing on my gallery or my page. The slideshow is working though.

    Thanks. I’ll do the same for you too Garry. If I find a solution I’ll be sure to post it for you guys. Perhaps you can do the same dsfrye. 🙂

    I decided to check my gallery folder inside my theme and there is a folder called “thumbnails”. The thumbnail was never created.

    If you can click on your thumbnail space (where it is supposed to be) and it goes to your larger picture than it’s because nextgen never created a thumbnail. I am going to find out why. I think it has to do with that path that is chosen in the setting or something.

    Please do some searching. If you get an answer before me please post it here.

    Also check if you can use ImageMagick (General Options under Select graphic library).

    I noticed when I first installed nextgen awhile back I was getting errors on upload and whenever I tried to change photo sizes. Sometimes I wouldn’t get errors showing up, just nothing would happen. GD is pretty good at manipulating graphics but times out really quickly. Switching to imagemagik solved those problems for me.

    Paul

    I found the following info, and tried it with no success. I am know reinstalling nextgen plugin, and starting again.

    This issue can be resolved by increasing the memory usage allocation at a per-plugin level for PHP applications that require more grunt than others. It’s quick and easy!

    1. Open an FTP connection to your root WordPress directory
    2. Open /wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php with your favourite text editor (e.g. UltraEdit, etc.)
    3. On line #168 un-comment (remove the //) from before @ini_set(‘memory_limit’, ‘128M’);
    4. Save and upload changes
    5. Delete image/s that failed to generate a thumbnail and re-upload using NextGEN Gallery’s standard Upload Images feature.

    I am going to try the part where it says (remove the //), i have also cleared my mysql data base and deleted all the image files, i’ll let you know how things go.

    Thanks for the info Paul, i will try switching to imagemagik if reinstall does not work.

    Tried switching to Imagick, but no luck. Got the following error:

    sunset-002.jpg (Error : exec() or passthru() is not allowed. Could not execute Imagick)

    Checked my thumbnail file and it’s empty?

    Don’t you just hate it when you can’t get a plugin to work right. 🙂

    Yeah, it’s really, really frustrating.

    One last try from me, the plugin guesses were your server places ImageMagick. If that is incorrect then it will throw errors. Maybe a quick email to your webhost might get things going. If they don’t have it installed than perhaps they can do that for you (never hurts to ask).

    I’ve worked on application before that used the GD library and it’s quite a resource hog compared to ImageMagick.

    Paul

    I found the same thing with the gallery folders, deleted everything, cleared the cache, tried deactivating, deleting and reinstalling nextgen but none of this worked. I got the same error on upload with memory errors. Didn’t try Imagejack but don’t think I will since it didn’t work for you.

    Yes! I hate it when I can’t get a plugin to work, especially one that so many people are using!

    If I find anything else I’ll certainly post it here.

    Hi guys, I had that problem as well when I uploaded a bunch of pics into on gallery and a few of the thumbnails didn’t show up. The solution is to go into “Manage Gallery”, locate that image and click “delete” next to it. Then upload that image again into the same gallery. Sometimes the thumbnail will not be created on the first try. Cheers.

    Thanks Floridian but I tried many times to upload again after deleting and I still only got a couple of thumbnails, out of 23 images uploaded.

    Having a similar problem. Can’t get the thumbnails to show on page.

    RE Thumbnail generation – in manage gallery – if no thumb has been created, can still select ‘edit thumb’ then select the area of original photo + crop. Personally I like selecting which bit of my photo is made into a thumbnail, rather than auto generated…

    I’m using the extra plugin for GalleryView, and the thumbnails are not displaying – can navigate through with the arrows, and the selector box moves, but there’s no thumbnail in it. Any ideas?

    Which browser?

    Before the update that was an issue with IE. FF didn’t have that issue.

    Paul

    I’m using FF on mac… have also checked in IE on PC – not working there either.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Plugin: NextGEN Gallery] Thumbnail not showing’ is closed to new replies.
Skip to toolbar