Support » Plugins » [Plugin: NextGEN Gallery] thickbox with 1.3.2

  • Hello,

    Today I upgraded to WordPress 2.8 and also nextgen-gallery 1.3.2
    evreything went well, however since the upgrade the thickbox effect within any gallery page does not work, looks like it cannot find the loading animation gif. oddly enough it works just fine on the first home page. any ideas what I could do to resolve this?

    http://www.cludige.co.uk

    Thanks
    M

Viewing 5 replies - 16 through 20 (of 20 total)
  • Hi,

    I am still cant get the thickbox effect to work, I do have <?php wp_footer(); ?> in my footer however when I click a Image all I see is the loadinganimation.gif

    Not sure what else I can do here, any ideas would be greatly appreciated.

    thanks.
    M

    I also have the same issue as cludgie. The <?php wp_footer(); ?> code is in the footer but thickbox.js won’t get past the loading .gif. Fun fun! Any help will be amazing.

    @cludgie, @jdunns4:

    You may want to check the site with your friend using different ISP, mate.
    I’m affraid it is a cache problem with your ISP.

    I’m having the same problem like you after upgrading to WP 2.8 and NG 1.3.3
    Until I asked one of my friend who is using different ISP, he can see the big image in Thickbox.

    BTW, I can see the Thickbox working on your site (cludgie.co.uk), mate.

    @jdunns4 and denysri

    sorry for the late reply,
    It was somehow related to jquery.js thickbox only works when this script is in the same directory as thickbox. I dont know why this is, perhaps I messed something up when messing around. dunno if this will work for you???

    Thanks! The same problem here. After adding wp_footer everything works nicely. It’s strange but I didn’t had the problem in WP 2.8, or didn’t noticed it.. it appeared now after uploading to 2.8.1
    Thans!!!!!! 🙂

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘[Plugin: NextGEN Gallery] thickbox with 1.3.2’ is closed to new replies.