Support » Plugins » [Plugin: NextGEN Gallery] thickbox with 1.3.2

  • Hello,

    Today I upgraded to WordPress 2.8 and also nextgen-gallery 1.3.2
    evreything went well, however since the upgrade the thickbox effect within any gallery page does not work, looks like it cannot find the loading animation gif. oddly enough it works just fine on the first home page. any ideas what I could do to resolve this?

    http://www.cludige.co.uk

    Thanks
    M

Viewing 15 replies - 1 through 15 (of 20 total)
  • sorry, the above link should be http://www.cludgie.co.uk/

    I’m having the same issue. cludgie, it looks like your site is still poping the images, what did you do to resolve this issue?

    same goes for me…. seems to be a bug since WP 2.8…. only “Shutter” is working…. :-((

    Hello robbshirey,

    Unfortunatly I could not find a fix, I may have made mine worse by messing around *whoops* will upload a backup when I get home.

    anyway I presumed it was compatability issues with the updates, so just went back to the shutter effect.

    Not much help to you, sorry… But I am still looking for a fix as soon as I find one I will let you know. (let me know if you fine one too!! :))

    Best Regards,
    M

    Hi out there,

    there was an update out this morning, but it did not solve the Effects problem.. any news an this????

    From what I can see, there is the link to the thickbox.js file in the head section of the page missing… the link to thickbox.css and jquery.js is there but not to thickbox.js.. strange….

    Please clear your cache and post a link to your page

    Hi, good to see you here, alexrabe!!! Cleared the cache already. Unfortunaltey this is closed blog, so I cannot spread login data :-((

    I could send you the source code of the album/gallery page?

    BTW: Manually integrating the line to thickbox.js was not successful… still no thickbox effect…

    I have the exact same problem. Everything worked fine until I upgraded to WP 2.8, and I have not made other changes. I tried to disable all other plugins, but that did not make a difference.

    http://www.bytopia.dk/blog/

    Please check the behaviour under the default wordpress theme, if it work , check your theme files ,w with WP2.8 you need the wp_footer() inside your footer : http://codex.wordpress.org/Theme_Development

    Thanks a lot!

    It was a problem with the theme. It works fine with the default theme, and the version of the theme I use was missing the wp_footer() inside the footer. When I added it, it worked again.

    I also just realized that there is a new version of the theme where the footer is updated to include wp_footer().

    So to all of you, who are having this problem: Check your theme!

    Confirmend!!!! It was the wp_footer() missing in the footer.php of the theme!!! Thanks so much for helping!

    Thank you Alex. I added wp_footer() to my theme and the thickbox effect then worked on my current theme (Floral Belle).

    I also tried the lightbox effect on the default theme however it still didn’t work. Is there another change I need to make?

    Thank you again, the NextGEN plugin is brilliant.

    I have wp_footer() in my footer.php
    when I click any Image all I see is the LoadingAnimation.gif.
    the same happens under the default theme,
    any Ideas? http://www.cludgie.co.uk/

    thanks,
    M

    Yep, adding <?php wp_footer(); ?> did the trick. Thanks!

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Plugin: NextGEN Gallery] thickbox with 1.3.2’ is closed to new replies.