Support » Fixing WordPress » [Plugin: NextGEN Gallery] The pictures load at the bottom in Internet Explorer ?

  • The pictures load at the bottom in IE7 and you cannot see some of them. They do not load in the middle of the page. In FireFox it looks ok. How do I put them in the centre of the page. I do not know a lot of coding so a nice guide would be nice. thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • This is a problem with thickbox and IE. Use lightbox effect (requires slimbox plugin) or shutter effect (requires shutter reloaded plugin) instead (check gallery styles)

    Could you please give me some more detailed instructions? I have dowloaded the slimbox plugin. But what do I do next. Ehere to add the rel=”lightbox” attribute or rel=”lightbox[roadtrip]” for image set. ? thanks. So do I have to always edit the pictures and add this attrubute for it to work. Cannot the Nextgen gallery do this form me automaticly ?

    It does that automatically. Navigate to Gallery -> Options -> Effects and choose whatever effect you like.

    For me, usually Highslide works best (comes with the plugin, no extra install).

    FYI : Thickbox is included, not highslide…

    ok. it is working. thank you! I am using the shutter effect.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: NextGEN Gallery] The pictures load at the bottom in Internet Explorer ?’ is closed to new replies.