WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] [Plugin: NextGEN Gallery] the "move to" or "copy to" feature is broken?

[Resolved] [Plugin: NextGEN Gallery] the "move to" or "copy to" feature is broken?

  • When i’m in the nextGen admin panel and viewing a list of images in a gallery, it seems that i should be able to use the “move to” or “copy to” feature to move an image inside my gallery to another gallery. However, if i have an image checked off and i select “move to” on the drop down, nothing happens. Same with “copy to”.

    Hitting “apply” or “sort” or “save” doesn’t trigger any action either. Am I supposed to be using the drop down option in combo with a tag? Or does it only work to exclude?

    thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • I just did a search here because I was trying to know how to move one image from a gallery to another one. In the plugin I couldn’t find a way to do that other than deleting the image and reuploading it in the new gallery.

    same here, marcusbacus. thanks for your reply.

    What version of nextgen and what browser are you viewing this in?

    When I have an image checked and select ‘move to’ and click apply a thickbox window pops up and gives me a list of galleries I can move the image to.

    I’m running 1.5.5 on IE 8. I tested in FireFox 3.6.6

    Paul

    Hi, Paulio51

    Cool!! I was using it in Chrome, 5.0.375.

    Conclusion: it works in Firefox 3.6.6 and up, and IE 8.

    I have also no problem with Chrome 5 / Safari

    Then maybe a plugin conflict?

    FTLSlacker

    @ftlslacker

    This is a terrible implementation. It doesn’t work in Safari, apparently. Why not have a field or dropdown where the gallery can be specified.

    Fancy for the sake of it. Give me something functional.

    FTLSlacker

    @ftlslacker

    This is NOT resolved.

    It appears that wp_enqueue_script() should not be called outside of init. The js files are not getting registered properly; so the dialogues don’t work.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] the "move to" or "copy to" feature is broken?’ is closed to new replies.
Skip to toolbar