WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: NextGEN Gallery] The Flash Player and a browser with Javascript support are needed..

[Resolved] [Plugin: NextGEN Gallery] The Flash Player and a browser with Javascript support are needed..

  • The Flash Player and a browser with Javascript support are needed..

    Getting above message when I try to run a Slide Show.

    Using NexGen Gallery and JW Image Rotator on WordPress 2.7.1
    New at this but is seems to me that some files are missing or need to be install in another location.

    Help Thanks,
    John

Viewing 15 replies - 1 through 15 (of 26 total)
Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] The Flash Player and a browser with Javascript support are needed..’ is closed to new replies.
Skip to toolbar