Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Still can't customize thumbnails!

  • Resolved thedrewseum

    (@thedrewseum)


    So disappointed that this latest update still didn’t fix the issue of not being able to edit thumbnails the way that you’re supposed to. When trying to customize thumbs, I just get a blank gray box, no matter what browser or computer I’m using.

    screenshot

    This is the ONLY issue I have with this wonderful plugin. If this could be fixed, it would seriously be perfect in my eyes.

Viewing 11 replies - 1 through 11 (of 11 total)
  • I need help with this problem too.
    Thanks for replies.

    Same here… It’s a great plugin and all… but is there a fix coming ??

    Rolled back to an earlier version and all is well.

    “zenking”, I tried 1.5.2, 1.5.1, 1.4.3 – nothing, still same.
    WP – 2.9.2 (NextGen Gallery – 1.5.3)

    And what You “thedrewseum”? – Did You solve this problem? Do You have any solution?

    For some constellation it doesn’t work, haven’t found a real solution

    I don’t know if you changed something Alex, but this is FINALLY working for me! I’m currently test driving a different theme – is it possible that’s what causing it to finally work correctly?

    Regardless of why, I am so happy this is functioning now!

    Thanks for the feedback, could be caused by a incorrect handling of header..

    Maybe, Alex, problem could be there. I tried three other themes (default themes for WP 2.9.2) – did not help.
    I should upgrade my WP and I think NGG will work correctly, but now I cant because menu will not work. So main problem is probably in theme, which I use… 🙂
    Thanks for all, and mainly for Your plugin.

    I also have this exact same problem using WordPress 3.1 and Nextgen 1.7.4. It worked fine up until until the last nextgen upgrade. Assuming there is not fix for this how do I go about rolling back to previous nextgen versions ?

    I’ve got the same problem.

    Also some photos I uploaded to my website today do not show up at all, neither in gallery admin screens nor at the actual website (in most cases they can been seen if you directly start with the specific photo that did not show up). All photos are clearly below 2 MB limit, and I tried with different size settings – looks like some photo content confuses something…

    I have arranged all my photos into albums. WordPress has just been upgraded to 3.1 and NextGen Gallery is 1.7.4.

    For me the problem definitely lied in the theme. As soon as I upgraded to a newer theme, I could edit thumbs as intended.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: NextGEN Gallery] Still can't customize thumbnails!’ is closed to new replies.