WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Sometimes: The Flash Player and a browser with Javascript support are nee

[Plugin: NextGEN Gallery] Sometimes: The Flash Player and a browser with Javascript support are nee

  • Sometimes I get “The Flash Player and a browser with Javascript support are needed”. The slideshow is running in a sealed kiosk, and sometimes it produces that error. It runs when started, so the configuration is correct.

    I tried removing Internet access and it seems to happen more often, even though the server and client are on the same LAN. Obviously whatever retry is done upon this occasional error isn’t sufficient and the error message is misleading because the browser has Flash and Javascript.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  • The topic ‘[Plugin: NextGEN Gallery] Sometimes: The Flash Player and a browser with Javascript support are nee’ is closed to new replies.
Skip to toolbar