WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: NextGEN Gallery] single pic

[Plugin: NextGEN Gallery] single pic

  • On my site, I can’t get the single-pic feature to work – I keep getting a broken link image (it does however take you to the actual image).

    I want to be able to re-size the single pic image using the web20 feature.

    It’s probably something simple but it’s driving me around the bend…

    Example: http://moseleyinbloom.org.uk/?paged=2

    Thanks,

Viewing 3 replies - 1 through 3 (of 3 total)
  • NextGEN Gallery never work like this. Make sure you are not receiving any error message while creating album and uploading images to it

    I’ve never had any error message when uploading the files or creating an album.

    What I wanted to do was insert a single pic into my postings but it doesn’t show the image – i just get the box with a red cross.

    In a previous version it worked fine. I was also able to resize the image by replacing the width and height values with the ones I wanted.

    Here’s an example of the code I’m using:

    [ singlepic id=289 w=216 h=160 mode=web20 float=right ]

    (no spaces between the breaks)

    The html code is as follows:

    [ singlepic id=289 w=216 h=160 mode=web20 float=right ]

    If i right click on where the image should be and select “Copy image location”, then paste that into the browser address bar, i get the following error message:

    Access forbidden!

    You don’t have permission to access the requested object. It is either read-protected or not readable by the server.

    If you think this is a server error, please contact the webmaster.
    Error 403
    moseleyinbloom.org.uk
    Sat Jul 25 13:12:52 2009
    Apache

    Maybe that will help you track down the problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: NextGEN Gallery] single pic’ is closed to new replies.
Skip to toolbar